SuperUpdate:Linux下一键更换软件、系统更新源

本脚本适合 CentOS 5、6、7,Ubuntu 14.04、16.04、18.04,Debian 7、8、9,一键匹配换源。

SSH下,最好root用户:

1、最好先更新下

Debian/ubuntu下:

apt-get install -y wget && apt-get install -y ca-certificates

或者Centos下

yum install -y wget && yum install -y ca-certificates

2、执行更换源

wget -qO- https://lowvps.cn/wp-content/uploads/2018/11/superupdate.sh | bash

3、debian相关源

对于 Debian 系统还设置了四套其他的源,阿里云,CloudFront CDN,网易163,中科大的源,请根据需要使用参数一键设置如

bash superupdate.sh cn

bash superupdate.sh 163

bash superupdate.sh aliyun

bash superupdate.sh aws

如果配置的文件不满意,一键还原

bash superupdate.sh restore

转自:https://www.oldking.net/697.html

未经允许不得转载:LowVPS » SuperUpdate:Linux下一键更换软件、系统更新源

赞 (0)

评论 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址